Cisco 877 - How to start?

Unanswered Question
Jan 6th, 2010


And sorry to ask stupid questions, but how i start to "install" new 877 cisco router?

I have tried to go: "" from my web browser, and everything goes well until when this popup windows has loaded this SDM or something what was it called.... there comes text: **see picture attacments**

What i do wrong?

Juha Lempiainen


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
alissitz Wed, 01/06/2010 - 14:39

Hello and Happy New Year,

I have not seen this message except when trying SDM on a device that does not support it.  Have you tried the latest release of SDM?  

Here is a link to SDM with documentation and additional info:

I hope this helps, do please let me know if you need more assistance.

Andrew Lee Lissitz

juhalempiainen Wed, 01/06/2010 - 22:11

Hi and thank you fast answer!

yes i had to update sdm express 2.4 to 2.5. Now it works.

2nd problem is i cant connect ADSL from my isp

(Elisa, finland, ADSL2+, ANSI T1.413  Issue 2 -standard, RFC 2684  Bridged IP over ATM, VPI=0, VCI=100. )

I tried to downloa this 15.1 from but i cant without some special technical support....

How i can get this new IOS ? and do i need something else?


alissitz Thu, 01/07/2010 - 06:34

Good to hear it is working now.

ADSL ... humm ... not sure on this one.  I do not know if 15.0 brings anything new for ADSL either ... this might not help you any. 

Local providers might have something peculiar or some config option which is configured via CLI.  I would suggest calling the DSL provider and asking them for a sample config or to review your configs ... or I would call Cisco TAC.  I think this would be your quickest path.

Do please let me know how you make out.



This Discussion