Running config content is missing

Unanswered Question
Jan 6th, 2010
User Badges:

Hi,


I have 3750 switch router which is configured with IP address and other stuff.

The thing is that when i type sh runing config , i do not see the ports and other commands that i configured.

however when i go to the interface the configuration is there .


Pls assist


Yoram

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Reza Sharifi Wed, 01/06/2010 - 12:07
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 LAN

Hi Yoram,

When you say:



You mean on the interface when you do a " do sh run" then you can see every thing?


Reza

yoram12345 Wed, 01/06/2010 - 12:21
User Badges:

Hi Reza,

Correct.

It seems as if the configuration is hidden and does not appear in the running config.

For example if i type sh interface brief , only some of the interfaces appear.

What appear in the running config is general basic commands.


BR,


Yoram

Reza Sharifi Wed, 01/06/2010 - 12:31
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 LAN

Hi Yoram,


Have you turned on any new feature on the switch lately?

Are you running an older version of IOS?

It may be time to upgrade to see if the problem goes away.


HTH

Reza

Jerry Ye Wed, 01/06/2010 - 12:57
User Badges:
  • Cisco Employee,

What commands did you typed and they are not showing up in the running config?


Can you post the show version also?


Regards,

jerry

Actions

This Discussion