Problem With Router 1841 and Cisco ASA 5510

Unanswered Question
Jan 6th, 2010

My topology have two components:

    •   Cisco Router 1841 (with IOS flash:c1841-advipservicesk9-mz.124-20.T1.bin)
    •   Cisco ASA 5510 (With OS asa724-k8.bin)

I have configured two ISP in the 1841 Router and statics nat with respective ports. But When I create my VPN from Cisco ASA and in the Cisco Router create a static nat assign one public IP to Cisco ASA.

But My VPN (Site to Site) work when I connect Cisco VPN Client to Cisco ASA. But if I did'nt connect with Cisco VPN Client my VPN Site to Site it does'nt work. Whe I conect a Cisco VPN Client I see in the Cisco Router the following NAT Translation:

esp 200.49.183.186:0         10.10.10.1:0                 201.224.81.41:0    201.224.81.41:8BDC9BC0

tcp 200.49.183.186:445      10.10.10.1:445              200.49.162.35:2949 200.49.162.35:2949

tcp 200.49.183.186:445      10.10.10.1:445              200.49.169.225:9256 200.49.169.225:9256

udp 200.49.183.186:500     10.10.10.1:500              201.224.81.41:500  201.224.81.41:500

udp 200.49.183.186:4500   10.10.10.1:4500            190.57.118.126:4500 190.57.118.126:4500

esp 200.49.183.186:0        10.10.10.1:DAAB01A4   201.224.81.41:0   201.224.81.41:0

I Think Is a Bug but I use c1841-advipservicesk9-mz.124-24.T1.bin and c1841-advipservicesk9-mz.124-20.T1.bin and my problem persist. Please let me know if you know about this issue.

And If can recomend me a IOS who presents the solution for my issue,

Thanks!!!,

Guillermo de Leon

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sclevenger Mon, 01/11/2010 - 10:15

Have you tried 24-T2.bin  vers of the code yet. I found it cleared an issue I had.

Actions

This Discussion