Error when updating UC520

Unanswered Question
Jan 6th, 2010

I'm trying to update our UC520 and I get the following error soon after the update starts -

"Failed to pass FTP traffic test between the device and the CCA PC"

I'm trying to install using CCA version 2.2.  CCA is running on a Windows Server 2003 machine.

I don't have any FTP or TFTP apps running (that I'm aware of, at least).  Any ideas on what could be causing this error and how I can get around it?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Steven Smith Wed, 01/06/2010 - 14:30

Be sure you only have 1 NIC enabled.

Disable all firewalls and antivirus.

Make sure you can ping

Ping your PC from CUE...

UC520#service integrated-service-engine 0/0 session

CUE#ping 192.168.10.X (your computers IP)

Make sure that works.

arphilyaw Thu, 01/07/2010 - 06:11

Thanks for the post to my question.  I tried your suggestions and still not working.  The server I'm using does have 2 NIC's however the 2nd NIC doesn't have a cable attached.  I did go in and disable it, however.  I am able to ping from the server.  I am also able to ping the server IP from the CUE per the commands you posted.

When I tried the update again, I'm getting the same error as before.  I don't know if this is relevant or not...but...from the server I tried to telnet to and was unable...but I am able to access and run the commands you referenced.  Not sure if that's important but I did want to include that.

Any other suggestions at this point?  I do appreciate the help!

Steven Smith Thu, 01/07/2010 - 08:10

Telnet to will not work, so that doesn't mean anything.

I would check to make sure that you are not running any FTP or TFTP servers and check that all firewalls and antiviruses are disabled?  Also, are you an admin user on this server?  I know there are some issues with running CCA and not being an admin user.

arphilyaw Thu, 01/07/2010 - 11:56

There is no antivirus installed on this server, nor can I find any FTP or TFTP servers installed.  IIS is running but that's really about it.

Windows Firewall is turned off and there are no other firewall applications running on the server.

I am using an admin account, and am also accessing the server via remote desktop...maybe that is causing an issue?


Steven Smith Thu, 01/07/2010 - 12:03

From that computer, can you post a netstat -an?  Also, could you get a sniffer of when you are trying to do the ftp transfer?

arphilyaw Thu, 01/07/2010 - 12:25

Results of netstat -an are attached.

Also attached sniffer using WireShark...hope it helps, I'm really not familiar with sniffer apps but I did have it running while attempting the update.

francoismorelle Mon, 04/05/2010 - 01:23


I have followed every point of your explanation and from the link you posted, but I still get the same error (with version UC520-8.0.0, UC520-8.0.1 and UC520-8.0.2)

One point that is really different is this one:

Service Module is Cisco Integrated-Service-Engine0/0
Service Module supports session via TTY line 2
Service Module is in Steady state
Getting status from the Service Module, please wait..

Cisco Unity Express 3.0.3
CUE running on UC500

The version of Unity Express seems to be very old, and the box is new, just delivered last week.

I tried to updrade the soft from 3 different computer, but still the same error.

Any idea ?

François Morelle

Steven DiStefano Mon, 04/05/2010 - 10:09

Time to open a case.    We havent seen this for a long time, and perhaps there is something wrong with your unit.

Let SBSC help you....

francoismorelle Mon, 04/05/2010 - 12:40


Thanks for your answer, but I did'nt took a smartnet, no smartnet, no support, even with a bug in the app...

If there is no other possibility I will buy a smartnet tomorrow.

Kind regards,


Steven Smith Mon, 04/05/2010 - 12:47

When did you buy it?  It should have 90 days of warranty, if my memory is serving me correctly.

francoismorelle Mon, 04/05/2010 - 12:48

I bought it to Azlan-Techdata.

I will try to contact them back tomorrow.

Thansks for your help.

Kind regards,



This Discussion

Related Content