VPN client 5.0.06.160 with win 7 Entreprise connects but not works

Unanswered Question
Jan 6th, 2010

I have installed sucessfully cisco vpn client 5.0.06.160 in window 7 Entrepise, i can establish vpn  to Cisco Router but it din't work. (tranport setting is UDP).  If i tried to make a vpn to VPN 3000 concetrator it works (transport method is TCP).

With widows XP SP3 both vpn works!

Any Suggestions?

Thanks

MC

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe B Danford Thu, 01/07/2010 - 09:07

Try enabling logging for both the successful and failed attempt

http://www.cisco.com/en/US/docs/security/vpn_client/cisco_vpn_client/vpn_client46/win/user/guide/vc7.html#wp1332321

Set the logging options to high for everything

http://www.cisco.com/en/US/docs/security/vpn_client/cisco_vpn_client/vpn_client46/win/user/guide/vc7.html#wp1313800

Also, get the output of a netstat -r and ipconfig /all for both working and not working. Should compare the results to determine if there are any deltas between what works and what does not.

Also, see the following restrictions

Unsupported Features

The Cisco VPN Client for Windows 7 and Vista does not support the following features:

Upgrade from Windows XP (clean OS installation required).

Start Before Logon

Integrated Firewall

InstallShield

64-bit support

For x-64 support, customers should explore with their Cisco sales representative the use of the next-generation Cisco AnyConnect VPN Client.

AutoUpdate

Translated Online Help - Provided only in English

The VPN Client on Windows 7 does not support WWAN devices (also called wireless data cards).

Windows 7 and Vista Window Auto-tuning Feature Might Cause Network Timeout Problems

Windows 7 and Vista support a feature called "Receive Window Auto-Tuning" that continually adjusts the receive Windows size, based upon the changing network conditions.

Some people reported that auto-tuning causes network timeout problems with some applications and routers. If you have experienced such problems, you can turn it off using the following procedure:


Step 1 Open an elevated command prompt.

Step 2 Enter the following command to disable auto-tuning:

netsh interface tcp set global autotuninglevel=disabled


If this does not fix the problem, you can turn it back on, as follows:


Step 1 Open up an elevated command prompt.

Step 2 Enter the following command to enable auto-tuning netsh interface tcp set global autotuninglevel=normal

To view the states of the TCP global parameters, use the following command:

netsh interface tcp show global

Actions

This Discussion