Domain Authentication for console

Unanswered Question
Jan 7th, 2010

Hi

we have software basec cisco ACS 4.1 and we have integrated with ADS server, here the problem is for telnet ssh domain credentials are working but where as for console it is not working it is not even taking the local login credetilas (If local logins username is same as Domain username then we are able to login to switch using local password).

I observed below log is creating when i try to login through console. (failed attempts log)

"Windows domain controller not found"

Your comments & suggestions will be appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Erick Delgado Fri, 01/08/2010 - 18:24

Hi,

Could you please attach the lines configuration and the aaa configuration?

I would like to check your configuration before making any suggestion

Regards,

Jatin Katyal Sun, 01/10/2010 - 00:28

Did you try logging to console using the same username/password the one you tried for telnet/ssh?


Also help me with the following outputs:


sh run | in user

sh run | in aaa


debug aaa common 255

debug radius/tacacs


Latest hits from the ACS > failed attempts (Just wanted to double check that we are getting the same hit).


As you said if the local user name is created same as domain user name then it works. This indicates that even you try with local username password, the request is going to radius server proxied to external DB.


HTH


Regards,

JK


Plz rate helpful posts-

psureshrao Mon, 01/11/2010 - 02:15

Hi Erik/JK

I got the solution, there was Network access restrictions. resloved the same

Thanks _ Suresh

Actions

This Discussion