Call Forward to external number drops after one ring

Unanswered Question
Jan 7th, 2010
User Badges:

Hi,


I am having an intermittent issue with Call Forward to external numbers on the ISDN PRI (BT). When a call is forwarded the caller continues to hear ringing however the phone the call is forwarded to, only rings once and then disconnects the call.


I have had a look at debugs on the gateway and I can see a disconnect cause of 65, also the issue only seems to happen when the call comes in as 3.1kHz Audio and out as Speech. I have set the voice port to bearer Speech.


REASON: cause code = 65 - Bearer Capability Not Implemented. Indicates that the equipment sending this cause does not support the bearer capability requested (i.e., requesting 64kb data when only speech is supported).


Example: Inbound call


                Sending Complete
                Bearer Capability i = 0x9090A3
                                Standard = CCITT
                                Transfer Capability = 3.1kHz Audio
                                Transfer Mode = Circuit
                                Transfer Rate = 64 kbit/s
                Channel ID i = 0xA18381
                                Preferred, Channel 1
                Progress Ind i = 0x8483 - Origination address is non-ISDN 
                Calling Party Number i = 0x2183, '1628XXXXXX'
                                Plan:ISDN, Type:National
                Called Party Number i = 0x81, '79XXXX'
                                Plan:ISDN, Type:Unknown


Example: Forward


                Bearer Capability i = 0x8090A3
                                Standard = CCITT
                                Transfer Capability = Speech 
                                Transfer Mode = Circuit
                                Transfer Rate = 64 kbit/s
                Channel ID i = 0xA98382
                                Exclusive, Channel 2
                Calling Party Number i = 0x0081, '79XXXX'
                                Plan:Unknown, Type:Unknown
                Called Party Number i = 0x80, '127101628XXXXXX'
                                Plan:Unknown, Type:Unknown


I have asked the service provider but they say it's not them.


Your help would be much appreciated,

Lorraine.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
brunonogaki Tue, 04/27/2010 - 11:11
User Badges:

Hello,


I am facing exactly the same issue in my CUCM 6.1.4-2000-2 cluster.


Have you fixed that?


Bruno

lorrainet Thu, 04/29/2010 - 09:14
User Badges:

The 'Wait for Far End H.245 Terminal Capability Set' on the CallManager Gateway Config page, which is normally checked be default, was unchecked. Checking this resolved the issue.

Actions

This Discussion