Cat 4013 running 8.4.11GLX - no set ssh mode v2 command

Unanswered Question
Jan 7th, 2010
User Badges:

I am trying to figure out why I cannot set the ssh mode to v2 on this switch.  When I issue the set ssh mode command, it is not recognized.

xxxxxxxxx> (enable) set ssh mode v2

Unknown command "set ssh". Use 'set help' for more info.


modules:


Mod Port Model                         Versions
--- ---- ------------------ -------------------- ---------------------------------
1   2    WS-X4013                    Hw : 3.2
                                                 Gsp: 8.4(11.0)
                                                 Nmp: 8.4(11)GLX
2   48   WS-X4148-RJ                 Hw : 3.0
3   48   WS-X4148-RJ                  Hw : 3.0
4   48   WS-X4148-RJ                 Hw : 3.0

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Thu, 01/07/2010 - 13:39
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Cidisbell,


may you post a sh ver to see exactly what image is running


by the way the same happens on my C4006 running the same catos version



switch(enable) set ssh ?
Unrecognized command!


in my case


Mod Port Model              Serial #              Versions
--- ---- ------------------ -------------------- ---------------------------------
1   2    WS-X4013           JAE06210259          Hw : 3.2
                                                 Gsp: 8.4(11.0)
                                                 Nmp: 8.4(11)GLX



the command is not present in catos command reference


http://www.cisco.com/en/US/docs/switches/lan/catalyst4000/8.3and8.4glx/command/reference/set_s_z.html



Hope to help

Giuseppe

cidisbell Thu, 01/07/2010 - 13:42
User Badges:

The exact COS file is: cat4000-k9.8-4-11-GLX.bin


Looks like you have a 4013 as well.

Actions

This Discussion

Related Content