UC540 vrs. 8.0.0 Prompt management

Unanswered Question
Jan 7th, 2010
User Badges:
  • Bronze, 100 points or more

I''m not one to complain, but really?:(


CCA sees the new recorded prompts I added via phone prompt management, but CCA won't let me add them it just keeps saying error, no prompt defined. I can't apply anything.... looks like there is no way I can try to manage them via CLI either? Another factory reset so I can try this another way...arrrgh, I deleted the default open and closed via the phone so I don't know if that's what broke it, but you would think that if it sees the prompts and I can manage the prompts that I would be able to actually APPLY the prompts! Heck of a time. I suppose I should just step away from 8.0.0, yea? I wanted to investigate that new management software and was having hopes it was going to resolve my other troubles at the time ..I thought the release notes said I could expect all the functions from 7.0.3 to still work without such trouble. Did you know that I can't download 7.0.3 ZIP file from Cisco, at least not from the download uc500 software site. .. anyway, I'm going to have to do it manually unless someone has a fix. Honesty I don't think that it's done with Beta and ..

I don't wanta do this manually!


Steph

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
SHeidemann Thu, 01/07/2010 - 20:48
User Badges:
  • Bronze, 100 points or more

So a good cry can help you think more clearly..(No I didn't really cry..)


I can get the software from Cisco's download center. I see that now, I'm going back. I'm wondering, my config should be restorable? I still don't want to start over, but I also want to avoid another stumble.


Thanks

Stephanie

SHeidemann Mon, 01/11/2010 - 15:05
User Badges:
  • Bronze, 100 points or more

Not good. I've abandoned the box until my TAC support comes through. That process had me in a tangle of confusion for a couple of weeks too, but that may be vendor specific. Still, I could use a better ordering guide so I could more easily work with them. Good news is I have a good customer, so I have a box ready to demo. I'm just glad it was our box and not theirs at this point. I'm afraid I may have messed things up while trying to install the license that I don't know if it is yet ready.. Doesn't matter now until I can get the OS's back into a more functional state. I know it's new, but I've already lost a sale due to the time spent troubleshooting everything. Still I do feel confident in this product, I just wish I didn't have to stumble into so many things that keep me from being confident that my customers will be happy.


One day one day


Stephanie

Steven DiStefano Tue, 01/12/2010 - 08:22
User Badges:
  • Blue, 1500 points or more

You can reference these Labs for a beginning to end walk through of configuring alot of the system.


They are to be used with the CCA Admin Guide and the feature Description Guide and Platform Reference guides.

https://supportforums.cisco.com/docs/DOC-9836


Hope they help a little.


Steve D

SE

Sales Channel team

m.junghage Wed, 01/13/2010 - 01:30
User Badges:

Hi,


Sounds like it could be a similar problem that I had a couple of months ago. I could record prompts in CCA and everything looked nice and tidy, but when I added the prompts to the AA it did'nt play and when reopening the AA the filenames did'nt exist.


I submitted a TAC ticket and efter 2-3 hours of head scratching from both ends we ended up using the web interface (default 10.1.10.1) to manage the prompts and AA. This worked and a bug report was opened on CCA not being able to upload prompts. Since then I rarely use the CCA to administer prompts and AA.


This was before CCA 8.0 so there's a possibilty that Cisco has fixed it.


Best regards

Actions

This Discussion