CUCCX 7.0(1) Agent desktop recording delay

Unanswered Question
Jan 8th, 2010

Hello,

I have a customer that recently upgraded from 5.0(1)sr?? to 7.0(1)sr5.   Since the upgrade, there is about a 3 or 4 second delay from when the agent hits the record button and when the call actually begins recording.   Normally I would attribute this to normal time taken for the pc to start the capture, connect to the server,  etc but this was not happening prior to the upgrade.   Any ideas on where to look?

Thanks,

Glenn

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anthony Holloway Tue, 01/12/2010 - 10:01

Sounds like a TAC case, but have you tried looking at the server resources?  Are they depleted?  i.e., CUP pegged, or mem very low.

Have you tried another reboot since you started noticing the delay?  If the only thing that changed was the software, then the hardware settings on the server are most likely not at fault.  i.e., you got new hardware and forgot to check the NIC bindings.

Actions

This Discussion