ASA 8.0(5) TLS Vulnerability, update?

Answered Question
Jan 8th, 2010

ASA 8.0(5) TLS Vulnerability: As documented under bug ID CSCtd00697

I cannot find the patched update 8.0(5.2) for the ASA. All I can find for download is 8.0(5). Will I need to create a TAC case to try and get it?

Thanks,

Mike Gonnason

I have this problem too.
0 votes
Correct Answer by conmurph about 7 years 2 weeks ago

Hi Mike,

It's probably best to speak with TAC about this one. From the following link it looks as though they are working on a patch.

http://www.cisco.com/en/US/products/products_security_advisory09186a0080b01d1d.shtml

Cheers,

Conor

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
kmccourt Tue, 01/12/2010 - 06:35

This has been resolved in 8.2(2), released 11 Jan, but there is no sign as yet of a released patch to 8.0(5).

Actions

This Discussion