AnyConnect 2.4 + Windows 7

Unanswered Question
Jan 9th, 2010
User Badges:

Hi! I have a problem. I installed AnyConnect 2.4 in a Windows 7 x 64. I could connect with my VPN ASA 5510, but i can't use the network. Ping and nothing doesn't works.

If i install it in a Windows XP it works correctly.

Why?

Thanks



Hola, tengo un problema. He instalado la versión AnyConnect en un Win 7 x64. Puedo establecer conexion con el ASA 5510 perfectamente, pero no puedo utilizar la red correctamente.

Si lo hago en un Windows XP todo funciona correctamente

Qué puede ser?

Gracias

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mcanosam2 Mon, 01/11/2010 - 04:37
User Badges:

Thanks!!!

I will try it and then i will tell you!

Thanks!

mcanosam2 Mon, 01/11/2010 - 11:44
User Badges:

No...It doesn't work.

I can establish the connection but is not routing...

Thanks

davidvanzummere... Tue, 01/12/2010 - 07:31
User Badges:

Have you tried a 2.3 version?  I had issues with 2.4 and Windows 7.  I just picked the latest 2.3 version and everything worked.

mcanosam2 Fri, 12/03/2010 - 04:28
User Badges:

Yes, the problem with us was that our LAN IP address pool was APIPA.

We tried changing it and it works.

Actions

This Discussion