CUCM Upgrade

Unanswered Question
Jan 10th, 2010

Hello ,


i have upgraded my callmanager cluster (1PUB +1SUB) from CUCM 6.1.2 to CUCM 6.1.4.2000-2  .


now i want to add one more subscriber (2nd SUB) in the cluster . as i  mentioned above callmanager Publisher is with version 6.1.4.2000-2


my question is can i use callmanager 6.1.2 software for fresh installation on subscriber while publisher is cucm 6.1.4?


will callmanager publisher 6.1.4.2002-2 allow to add subscriber with version 6.1.2 , so that later on i can upgrade the subcriber to version 6.1.4.2000-2



please advice





regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Sun, 01/10/2010 - 06:37

Hi Aslam,


CUCM "nodes" (Pub/Sub's) must be on the exact same version. There is an option

during the install of the new node to upgrade to the proper version So you can

use the 6.1(2) discs and then patch to 6.1(4) during the new Sub install.



Here are the steps;



When you perform a fresh installation of Cisco Unified Communications Manager, you must define any subsequent servers (nodes) in the Cisco Unified Communications Manager Administration Server Configuration window before you can install Cisco Unified Communications Manager on each subsequent server. To define a subsequent node, click Add New, and perform the procedure in the "Configuring a Server" section. After you add the subsequent server, you can then install the Cisco Unified Communications Manager software on that server.


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/7_0_1/ccmcfg/b02servr.html#wp1020200



Installing Cisco Unified Communications Manager on a New Subscriber Server


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/install/7_0_1/cluster/clstr701.html#wp97669




Hope this helps!

Rob

Actions

This Discussion