Auto Attendant (uc500)

Unanswered Question
Jan 10th, 2010

hello guys

i have configured autoattendent on uc500.internally when i call on AA extension it works fine and transfering calls etc. but when i called on AA pstn no. it didn't work.we can hear the welcome prompt but when pressing 0 or 1 it did nothing. here is the debug info.i am using a sip trunk and from my provider side there is no issue.they told me. i got with voip ccapi inout.

Plz help on this issue

000570: Jan 10 11:35:56.163: //31/229439A1803E/CCAPI/cc_api_caps_ack:
   Destination Interface=0x8720D350, Destination Call Id=30, Source CallAPI/cc_a
pi_call_digit_begin:
   Consume mask is not set. Relaying Digit 0 to dstCallId 0x1F
000582: Jan 10 11:36:10.355: //30/xxxxxxxxxxxx/CCAPI/cc_relay_digit_begin_for_3w
ay_conference:
   Check DTMF relay digit begin for 3way conf
000583: Jan 10 11:36:10.355: //30/xxxxxxxxxxxx/CCAPI/cc_api_call_digit_end:
   Consume mask is not set. Relaying Digit 0 to dstCallId 0x1F
000584: Jan 10 11:36:10.355: //30/xxxxxxxxxxxx/CCAPI/cc_relay_digit_end_for_3way
_conference:
   Check DTMF relay digit end for 3way conf
000585: Jan 10 11:36:26.551: //30/xxxxxxxxxxxx/CCAPI/cc_api_call_digit_begin:
   Consume mask is not set. Relaying Digit 0 to dstCallId 0x1F
000586: Jan 10 11:36:26.551: //30/xxxxxxxxxxxx/CCAPI/cc_relay_digit_begin_for_3w
ay_conference:
   Check DTMF relay digit begin for 3way conf       

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Adam Thompson Tue, 01/12/2010 - 08:46

The dial-peer that is sending your inbound calls to the AA, do you have the dtmf-relay rtp-nte command specified? You could also try the dtmf-relay sip-notify command.

An example dial-peer would be:

dial-peer voice 2001 voip
description ** auto attendant number **
destination-pattern 498
session protocol sipv2
session target ipv4:10.1.10.1
dtmf-relay rtp-nte
codec g711ulaw
no vad

Thanks,

Adam

Please rate if helpful

Actions

This Discussion