Firmware upgrade on SLM2008

Unanswered Question

New SLM2008 Switch arrived with 1.0.1 firmware. Logged in using default 'admin' user and no password ok. Changed admin password. Loged out and tested new password. Upgraded firmware to V2.0.0.10 (SLM2008v2.0.0.10.wrp). Upgrade went fine, login page has changed format suggesting new firmware operating.


Now can't log into the Switch. Tried admin with original (none) and new password with no luck. Tried holding reset down for 20s to reset the password, powering off/on, waiting overnight..... Still no luck.

Can't find any means to return switch to original firmware without login access.

Anyone any ideas?

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
conmurph Sun, 01/10/2010 - 16:25

Hi Ian,

What username and password did you try when you reset it? According to the following docs, the username is admin and it has no password.

Doesn't look like there are any password caveats in the release notes either.



conmurph Sun, 01/10/2010 - 17:16

Hi Ian,

I haven't been able to find any documents which state that the username and password have been changed. However if the interface looks like the new Cisco small business one you might want to try "cisco" as the username and "cisco" as the password. Unfortunately I don't have an SLM2008 myself so I can't check if this works.




Default username and password for SLM2008 v2.0.0.10 appears to have been changed to 'admin' and 'admin'. Documented 'admin' and none and your suggested 'cisco' and 'cisco' do not work. I tried multiple usual combinations but managed to miss the right one. Guess that's what I get for reading the manual........

Thinks someone missed an item in the Release Notes or it wasn't supposed to have been different.

Many thanks for your help.


This Discussion