HW prerequisite for IPCC express v5.x

Answered Question
Jan 12th, 2010
User Badges:

Hi All,

what's the minimum HW prerequisite for IPCC v5.x?

Correct Answer by Soman Nair about 7 years 2 months ago

Hi Ahmed,


This is the updated link for IPCCX 5.x Data Sheet.
MCS 7800series servers or Cisco partner servers are compatible for installing IPCCX 5.0. Pls follow link for detailed info:


www.cisco.com/en/US/prod/collateral/voicesw/custcosw/ps5693/ps1846/produ...


Although HP servers are no more the favourite pals for Cisco apps. 



Regards,
Soman Nair.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Soman Nair Tue, 01/12/2010 - 04:21
User Badges:

Hi Ahmed,


A quick look @ Cisco site can help you in similar cases. Well, you can look for a BoM(Bill of Material) document which clearly specifies the H/w and s/w requirements and various compatibility options.

I'm attaching a link for you below. Good luck.


http://www.cisco.com/en/US/prod/collateral/voicesw/custcosw/ps5693/ps1846/product_data_sheet0900aecd805e1d54.html



Regards,

Soman Nair.

(Pls rate if this was helpful.)

Actions

This Discussion