Default username/passcode does not work?

Answered Question
Jan 12th, 2010
User Badges:

Ok...I'm trying to setup my 851W  router.  Unable to gain access from the LAN port on 10.10.10.1   I'm able to access through the console port, but the default username/passcode  (cisco/cisco) does not work.  I've tried the reset button, but still no luck.  This was a brand new unit with full documentation, but no luck in gaining access....Any ideas???

Correct Answer by Leo Laohoo about 7 years 5 months ago

Username/Password is Cisco/Cisco.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Leo Laohoo Tue, 01/12/2010 - 15:18
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Username/Password is Cisco/Cisco.

1953drtelco Tue, 01/12/2010 - 15:23
User Badges:

Any other suggestions....Cisco/Cisco doesn't work....I keep getting the same response % Authentication failed.  Is there a procedure on a power reset to place it back on default?

1953drtelco Tue, 01/12/2010 - 15:39
User Badges:

I tried this once, but it didn't work....I tried a power reset with the reset button

pushed in.  After about 15 seconds of holding down the reset button

the router reset to default....yeah it worked and I'm able to program the router, thanks for you assistance...

Leo Laohoo Tue, 01/12/2010 - 15:59
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Thanks for the rating.

Actions

This Discussion