LMS 3.1 ->RME4.2

Answered Question
Jan 13th, 2010
User Badges:

Running LMS 3.1 RME 4.2.0   when trying to do a software update or upgrade analysis under RME Software management I am not able to select any device in the Device selection window. I can put a tick in All devices checkbox but it doesn't actually select any devices. I can drill down to an individual device but cannot select it. no tick appears in the checkbox. Please assist

Correct Answer by aryarahul about 3 years 2 months ago

I am having the same issue , rebooting doesnt help 

Any other solutiuon to this ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Wed, 01/13/2010 - 10:24
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This sounds like an RME package problem.  Post the swim_debug.log in addition to the NMSROOT/MDC/tomcat/logs/stdout.log and stderr.log.

Joe Clarke Fri, 01/15/2010 - 14:10
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I'm not seeing any relevant errors to what I think you are describing.  Post a screenshot illustrating the problem.

Joe Clarke Mon, 01/18/2010 - 11:49
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is config archive, not SWIM.  Post the dcmaservice.log and dcmaclient.log.

YANNICK GUENVER Tue, 01/19/2010 - 00:56
User Badges:

Hello,


     OK. We have the same pb with config archive. Please find in attach the requested files.

     Best regards,

Attachment: 
Joe Clarke Tue, 01/19/2010 - 12:36
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Post the list of contents under NMSROOT/MDC/tomcat/webapps/rme/lib/pkgs.

YANNICK GUENVER Wed, 01/20/2010 - 00:18
User Badges:

Hello,

  Please find in attach the contents under NMSROOT/MDC/tomcat/webapps/rme/WEB-INF/lib/pkgs.

  The path  NMSROOT/MDC/tomcat/webapps/rme/lib/pkgs does not exist


Best Regards

Yannick

Joe Clarke Sat, 01/23/2010 - 09:35
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

I was hoping for the output of DIR for this directory from a DOS prompt.  I would also like to see a DCR export for one of the devices which is not selectable.

YANNICK GUENVER Wed, 01/27/2010 - 00:18
User Badges:

Hello,


Since we have reboot the server this We we can now select device in RME .

Many thanks for your help.


Yannick

Correct Answer
aryarahul Wed, 03/26/2014 - 23:45
User Badges:

I am having the same issue , rebooting doesnt help 

Any other solutiuon to this ?

Vinod Arya Thu, 03/27/2014 - 04:21
User Badges:
  • Cisco Employee,

Rahul,

I think you have issues with your LMS 3.1 server which has been advsied in some other threads to upgrade to atleast LMS 3.2.1 which is free upgrade for you.

Using a End of support product will have consequenses of lack of support mostly. Let us know the challenges you have in upgrade.

People here in CSC can help and suggest solutions.

 

-Thanks

Vinod

YANNICK GUENVER Thu, 03/27/2014 - 01:43
User Badges:

Hello aryara

 

Our LMS 3.1 is unplugged now ! Have you try to update RME 4.2 to the last release available ?

Yannick

 

Actions

This Discussion