Cisco CUE Error: You do not have any phones configured. Contact your administrator.

Unanswered Question
Jan 13th, 2010

When a user logs into CUE and accesses Configure -> Phone, they receive the following error:

"You do not have any phones configured. Contact your administrator."

cue.jpg

However, from CME, the same process works correctly:

cme.jpg

I would really prefer to have only a single point of access for my users, but I can't seem to figure out what is wrong in CUE that is preventing it from working. I found a previous forum post, but I already have the configs mentioned present; I believe it specifically applies to CME anyway.

I originally thought the problem had to do with the fact that we are using extension mobility, but even a user assigned to an extension associated with a phone not using EM fails. I have this config for my user account in CUE:

username andersj create

username andersj phonenumber "2070"

voicemail mailbox owner "andersj" size 1200

voicemail notification owner andersj enable

And this config in CME:

voice user-profile 1

pin 1234

user andersj password andersj

number 2070 type normal

!

ephone-dn-template  1

corlist incoming Permit-All-Calling

call-forward max-length 4

call-forward busy 1000

call-forward noan 1000 timeout 15

mwi-type visual

allow watch

!

ephone-dn  1  octo-line

number 2070 secondary xxxxxx2070

label Josh Anderson (x2070)

description xxxxxx2070

name Josh Anderson

snr xxxxxxxxxxxx delay 0 timeout 20 cfwd-noan 1000

ephone-dn-template 1

!


ephone  1

mac-address xxxx.xxxx.xxxx

ephone-template 1

presence call-list

type 7975

logout-profile 1

!

voice logout-profile 1

pin 9999

user loggedout password l0gg3d0ut

number 0799 type silent-ring

!

I just can't seem to figure out what I am overlooking. Thanks for your assistance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content