CA Issue with SCEP

Unanswered Question
Jan 14th, 2010

Hi everyone,

I'm running two routers with IOS 12.4.15T11. Both routers are terminating VPN connections for VPN clients with certificates. Suddenly without any cause one of the routers could no longer request certificates from the CA.  Since both routers are connecting to the same CA I believed that it was an IOS issue. But after searching the Internet I found that I had to reinstall the SCEP Add-on. After this step it seemed that the router was working again. Sadly one week later I had the same problem again. Reinstalling SCEP worked again but this is no real solution.

Did anyone experience the same problem and found a better solution?

Thanks for your answers

Michael

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Sonenberk Wed, 01/20/2010 - 04:10

Hi,

I have been managed similar problem with MSWindows CA.............

Be carefull these version IOS has a crypto mistakes: Cisco IOS Software: 12.4(5), 12.3(11)T08, 12.4(4.7)PI03c,
12.4(4.7)T.

BTW I can't solved the right router Cisco configuration  for Cisco VPN client and certificates.

Have a nice rest of this day.

Sonenberk

Actions

This Discussion

Related Content