SPA508G Caller ID Map

Unanswered Question
Jan 14th, 2010

Hello, I can't call back missed incoming international calls as the '00' is missing from the number. I have to edit the number to call it back. Local landline and mobile numbers are ok. I know that it can be fixed by adding a dial plan to the Caller ID Map but I dont know what to add. All I need is to add 00 before incoming internation numbers and I don't want to effect local numbers. Can anyone tell me what to add. And my SPA 508G is a standalone phone.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Alberto Montilla Thu, 01/14/2010 - 10:03

Dear Sir;

We have a feature parameter called caller ID Map, with syntax similar to the dial plan, so that you can manipulate the incoming number, what you would need to do is to add the following to the Caller ID Map parameter:


However, there is currently a bug open towards this parameter that basically prevents to use this parameter CSCte10700, so basically the feature is not working properly. It will likely be released on next maintenance release. Stay tuned


gucciglav Tue, 05/18/2010 - 06:33

Hello Alberto,

do you know if the dropped 00 error/bug is fixed yet.




This Discussion