WAAS: WCCP Redirect with HSRP Causing issues with LotusNotes

Unanswered Question

Hi all,


I have a WAAS network with redundant routers and am running WCCP for traffic interception and HSRP between the two routers and each router connects to a separate WAN provider and I have dual WAN connections at most locations except for two (Chicago and India), these two only have single WAN circuit. Here is my dilemma:


LotusNotes is having trouble connecting to the two locations with single WAN circuit, so all emails going to these two locations are being queued up. And I know the issue is caused by WCCP redirect with HSRP. Here is what I've found, in Chicago and India I only have a single WAN circuit connecting to Sprint and other locations I have two WAN circuits (Sprint and Verizon). The router that connects to Verizon is HSRP active for remote sites that have dual routers / dual WAN circuits, so traffic leaving remote sites with dual routers / dual WAN circuits will hit the router that connects to Verizon first since it's HSRP active then hops over to the router that connects to Sprint to get to Chicago or India and that is what causing the issues. If I make the router that connects to Sprint HSRP active then all is fine. So something with WCCP redirect and HSRP is messing things up.


Has anyone ran into these issues before ? I appreciate any thoughts / suggestions !!!


thanks in advance !!!

D.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Zach Seils Fri, 01/15/2010 - 08:44
User Badges:
  • Cisco Employee,

A few questions:


  1. When traffic goes from the Verizon to the Sprint router at a remote site, does it go back across the same LAN that has HSRP and WCCP enabled?
  2. What egress method (sh egress) are you using with WAAS?


In addition, if you can provide a topology diagram of a remote site, that would help.


Regards,

Zach

Hi Zach,


thank you !! I appreciate your response !!!


  1. When traffic goes from the Verizon to the Sprint router at a remote site, does it go back across the same LAN that has HSRP and WCCP enabled?

I have attached a diagram that shows an overview of the WAN layout. The issue seemed to only occur when traffic hits the HSRP router first which is Verizon then get re-routed over to Sprint to get out. The issue seemed to be related to WCCP redirect.

  1. What egress method (sh egress) are you using with WAAS?

I am using WCCP for traffic interception.

Actions

This Discussion