504g Enable Programmable Softkey?

Unanswered Question
Jan 14th, 2010

Hi,

Working with a 504g, and trying to create a softkey to allow some *codes to be used during a call.

The phone is attached to an asterisk 1.6.2 server. (Not SPCP)

Currently the manual states you have to enable the programmable Softkey feature (see attached)

In the screenshot provided, the phone does not show this option, only the fields to change the existing keys and program PSK1-6.

Any changes to those fields do not show on the phone interface.

Please advise, Thank you

KSM

(Firmware 7.3.7)

Edit: Just realized there has been another release since I bought the phone a month ago and updated. Updating it to 7.4.3 and testing

Edit2: Update has not changed situation, item still missing

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
atlantia.tech Mon, 01/18/2010 - 09:08

Bumping this because the feature is needed by us and this seems like a bug/ not working as intended.  I was told by customer support Cisco technicians were monitoring this thread, and would respond promptly.

Steven Smith Tue, 01/19/2010 - 11:35

I have informed development about this, they are going to fix it.  I don't have a release or date for you yet, but this will be getting fixed.

atlantia.tech Tue, 01/19/2010 - 11:55

I spoke with David Strine in the Greenville office about this yesterday and today.

He basically explained that the "Enable PSK" dropdown is only shown on the 525g. However he mentioned that if I was to change the PSK or other fields, that the feature would still work.

Is this still true? I have not been able to try it myself yet. I am awaiting a new shipment of phones to test with, will report back here.

atlantia.tech Tue, 01/19/2010 - 13:25

Wanted to clarify my reply:

"However he mentioned that if I was to change the PSK or other fields, that the feature would still work."

This is in regards to the 504 and other versions similar. (I was told the 525g has the dropdown, but the others do not) I should have a 504 on hand this week, will post back here to see if changing just the fields (even with the missing drop down option) changes anything on the phone.

Thanks for the help

Steven Smith Tue, 01/19/2010 - 14:30

I have confirmed that this does work without the enable option.  It is always on in the 500 phones, but the 525 is a little bit different.  I will see about getting the documentation fixed for this.

Actions

This Discussion

Related Content