CUE 7.1 JTAPI not register with CUCM 6.1

Unanswered Question
Jan 14th, 2010
User Badges:

Hi all,

I am running CUE 7.1.2 in 2851, trying to get it working with CUCM 6.1 cluster.

the problem is that the JTAPI subsystem do not register with CUCM, the CTI route point and CTI ports also showing unknow in CUCM. the CUCM credentail and JTAPI user credentail all verify successfully and I can import users from CUCM and create mailboxes.

similar issue was fixed by restarting the CTIManager service of the CUCM, but I think I should not have to to that, because it affects all other VoIP sites and tapi applications.

I have also tried downgrade to CUE 7.0.5, I got same issue.

any ideas?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
minghui.qi Fri, 01/15/2010 - 00:25
User Badges:

more info:

when I tried to Expand to also show available ports on CallManager   under System > CTI Ports, I got this error msg, I think it's related to the issue:

IOException: Error while determining CCM version -2

despite the issue, the CUE sucessfully pulls out all the 8 CTI ports I created in the CUCM.


lusandi Fri, 01/15/2010 - 18:44
User Badges:
  • Bronze, 100 points or more


Can you try to configure the port trough the CLI? 
Below is a sample:

Get in the CUE Module first:

CUE#service-module service-Engine 1/0 session

Then in enable mode, configure the CTI Port.

cue-nm# conf t
cue-nm(config)# ccn subsystem jtapi
cue-nm(config-jtapi)# ctiport 6601 6602

Please let me know if you have any questions.



This Discussion