Repointed UCCX to a new cluster but doesnt set IPCC Express Installed to True in CM

Answered Question
Jan 15th, 2010
User Badges:

I have a customer who has repointed the CUCCX Server (v7.0(1)SR5) which was pointing to a development CallManager, to the Live cluster. They did this by selecting the Change CM Server box and specifying the New AXL provider. They have logged back in with the default account, set the RMCM and JTAPI, languages etc restarted the node manager. Although we can sync all the CTI Routepoints and Ports, and the RmCM and Jtapi users to the new callmanager cluster and when we test dialing the aa and icd test scripts work. We cannot add agent extensions to the agents phones, this is because under the CUCM Enterprise parameters the IPCC Express Installed flag is still set to False.


Have we missed something? Do they have to rerun the IPCC Express Application install, or should we be using the CET tool to mark the IPCC as a FRESHINSTALL.

Correct Answer by Jonathan Schulenberg about 7 years 6 months ago

You need to use CET and set FRESHINSTALL.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jonathan Schulenberg Fri, 01/15/2010 - 13:32
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

You need to use CET and set FRESHINSTALL.

Actions

This Discussion