WAP4410N WPA2-Ent w/RADIUS over WAN | clients cannot connect

Unanswered Question
Jan 15th, 2010

We have a 4410N at a jobsite that is configured to use WPA2-Ent with RADIUS authentication.  It is set to use a remote Windows IAS/RADIUS server for authentication(this server is currently servicing WAPs at other locations with no issues).  It can successfully see the remote server via the diagnostic ping.  It has the current firmware version.

This WAP is plugged into a D-Link DGS-1026G switch, which is then plugged into a Cisco 1841 router.  The IAS server's logs show no communication from the WAP, and the WAP's log is below.  I cannot find anyone else reporting this particular issue (have seen some reports of WAPs that die after a period of time, but this one will not connect ever).

Any help is appreciated.

Jan 15 13:24:07 kernel: [][00:22:FB:B2:AF:9E] SUBTYPE_AUTH

Jan 15 13:24:07 kernel: [KiewitWLan][00:22:FB:B2:AF:9E] Deauthenticated

Jan 15 13:24:07 kernel: [][00:22:FB:B2:AF:9E] SUBTYPE_AUTH

Jan 15 13:24:08 kernel: [KiewitWLan][00:22:FB:B2:AF:9E] Deauthenticated

Jan 15 13:24:08 kernel: [][00:22:FB:B2:AF:9E] SUBTYPE_AUTH

Jan 15 13:24:08 kernel: [KiewitWLan][00:22:FB:B2:AF:9E] Deauthenticated

Jan 15 13:24:08 kernel: [][00:22:FB:B2:AF:9E] SUBTYPE_AUTH

Jan 15 13:24:08 kernel: [KiewitWLan][00:22:FB:B2:AF:9E] Deauthenticated

Jan 15 13:24:08 kernel: [][00:22:FB:B2:AF:9E] SUBTYPE_AUTH

Jan 15 13:25:14 kernel: [][00:22:FB:B2:AF:9E] SUBTYPE_AUTH

Jan 15 13:25:15 kernel: [KiewitWLan][00:22:FB:B2:AF:9E] Deauthenticated

Jan 15 13:25:15 kernel: [][00:22:FB:B2:AF:9E] SUBTYPE_AUTH

Jan 15 13:25:15 kernel: [KiewitWLan][00:22:FB:B2:AF:9E] Deauthenticated

Jan 15 13:25:15 kernel: [][00:22:FB:B2:AF:9E] SUBTYPE_AUTH

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content