Inline Power on 881 Router

Unanswered Question
Jan 17th, 2010
User Badges:

I am runing IOS 12.4(20)T3 on the Cisco 881 router. I am trying to enable the inline power on the interface fa0. I have the inline power source hook up the to router and the phone hook up to the port. I tried both Cisco phone and Nortel IP phone on both fa0 and fa1. But nothing is happening.  From the documentation it should be auto detect. Command reference shows inline power command is

Router(config-if)# power inline auto/never

But there is no such option in the CLI. Can someone please tell me what I should do to enable the inline power. Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jonathan Schulenberg Sun, 01/17/2010 - 15:59
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Basic question but just checking: Did you install the PoE daughter card onto the mainboard?

joe.ho Sun, 01/17/2010 - 16:20
User Badges:

The 881 already has fa0 and fa1 ready for POE according to the data sheet. Correct me if I am wrong but I don't see from the data sheet it requires POE daughter card.

buchholr Sun, 01/17/2010 - 17:09
User Badges:

The 881 can only run PoE on these ports with the addition of an optional intermal module and an external 48v power supply.  Without the internal module, the IOS will not recognize the system's ability to run PoE.

Hope this helps,


joe.ho Sun, 01/17/2010 - 17:26
User Badges:

Thanks for the information. I see from the data sheet table there is a 800-IL-PM=2 for the inline power module. I believe we ordered the module with the router but don't know if they came installed or separately. Would you know a show command on the router that will tell me if I have the module install or not?

buchholr Sun, 01/17/2010 - 17:48
User Badges:

I have not touched one of these myself, but the module should show up in a show inventory.  If it does not, you could try a show diagnostic.  You are running a new enough IOS that it should recognize the module and the inline power commands, so I would guess that you most likely don't have the module installed.

Depending on who you purchased the system from, it could come installed or in a separate package.  The way Cisco packages items, it would be hard to miss the extra part.  It would be a fairly large box.

Hope this helps,


joe.ho Sun, 01/17/2010 - 18:09
User Badges:

I do have the module installed but here is no such command Router(config-if)# power inline auto/never available on my router. Is there a way to enable or check the PoE on the interface?

Branch#sh inventory
NAME: "881", DESCR: "881 chassis, Hw Serial#: FHK1333608N, Hw Revision: 0x100"
PID: CISCO881-SEC-K9   , VID: V01 , SN: FHK1333608N

NAME: "ESW Power Daughter Card", DESCR: "4-Port ESW Power Daughter Card"
PID: 800-IL-PM-2       , VID: 4.0, SN: FOC13335JA0

Branch(config)#int fa0
pppoe  pppoe-client


mpervere Thu, 03/04/2010 - 12:50
User Badges:

Joe -

How did you ever get this resolved?  I'm running into exactly the same issue, where all of the right hardware components are there, but the command doesn't even exist.



joe.ho Fri, 03/05/2010 - 07:12
User Badges:

I found out some phones will turn on as soon as I plug in to the port but some doesn't. If it doesn't you need to shut and no shut the port.

dwtcp Fri, 07/15/2011 - 07:46
User Badges:

Hi, i have in my hands a 886, an extra power adaptor and a module for the chassis (POE card for the mainboard).

I really can't find a hw installation guide for the installation of this module.

Can some point this out?



mpervere Fri, 03/05/2010 - 05:32
User Badges:

Yeah, both power bricks came with it.

Turns out the issue magically went away.  A combination of manually enabling CDP and 2 reboots, and the power negotiation just kind of started working.

paolo bevilacqua Fri, 03/05/2010 - 05:56
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Just curious, what are the P/Ns on the bricks labels ?

joe.ho Fri, 03/05/2010 - 07:14
User Badges:

Sorry I don't have the pin number. They are already rolled out.

mpervere Fri, 03/05/2010 - 08:23
User Badges:

I don't have them to look at, but usually the little chinese part #'s wouldn't help much anyway, as they're not really "Cisco" part #'s that you can do anything with.

By default though, the 881 comes with "PWR-60W-AC" power brick.  When you add the "800-IL-PM-2" inline power module, it also automatically adds the "PWR-80W-AC" power brick to support it.

paolo bevilacqua Fri, 03/05/2010 - 12:04
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Yes, I have noticed that now in the DCT.

Power is not very well made in these boxes, look at the UC500, very big brick 12-VDC, meaning another DC-DC converter inside with further power inefficiency.

However, all do bear the official cisco P/N on the label.

kun.gergely Mon, 09/07/2015 - 23:48
User Badges:

I have this very same problem. I have two Cisco 881W devices, one running IOS version 15.1(1)T1, the other one some 12. No "power" command or anything like that is present on any of the devices, despite the fact that CDP is enabled on both of them. I also did a "shut" and "no shut" on the port I'm testing (usually fa0), but to no avail. I even measured the pins of the interface and it consistently shows 14-15 volts on most of the pins. However when I tried to load any of the pins through a 24 Ohm resistor there was no current whatsoever (thus I suggest that that the supply collapses under load). Does anyone has any other ideas why isn't PoE working on either of them (other than "enabling CDP" or "doing a shut/no shut" or "restarting router")?

P.S. Yes, I have a PoE daughter card in the router I'm testing.


This Discussion