Wifi 1811W

Unanswered Question
Jan 18th, 2010

Hi All,

I'm having some troubles getting wifi working on my cisco 1811w.

I can connect to the Wifi network but i'm neither getting DHCP from my windows servers or my router.

I don't want it to interfere with my extended ethernet.

Here's my config. What am i doing wrong?

RT-CB-01#show run
Building configuration...

Current configuration : 7501 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname RT-CB-01
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
aaa authorization network sdm_vpn_group_ml_1 local

!
aaa session-id common
!
crypto pki trustpoint TP-self-signed-3919151143
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3919151143
revocation-check none
rsakeypair TP-self-signed-3919151143
!
!
crypto pki certificate chain TP-self-signed-3919151143
certificate self-signed 01
  30820247 308201B0 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33393139 31353131 3433301E 170D3039 30393138 31323031
  31335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 39313931
  35313134 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100BD80 A641F537 038F05C8 B9796C88 8DA79A05 922C1BEB 0BBD5C97 B6A76FAF
  411F1BA1 0264FC9A E1D8B9FD 43A86EB6 5BD509AC 61A8069D 33D3B4A6 CD23202F
  EED8C855 50D64DA9 F68FD345 EF06772E 2CEDA3F5 3BCF6075 A32C295D 73E6F28A
  75D3E228 03995273 8FEA7429 B974149B 5B111688 9D2A020B FA7200C5 5D72A73F
  101F0203 010001A3 6F306D30 0F060355 1D130101 FF040530 030101FF 301A0603
  551D1104 13301182 0F52542D 43422D30 312E7377 7A2E6E6C 301F0603 551D2304
  18301680 147C635F F17E5FAF 0C8288C5 5D247338 7494BE4E AE301D06 03551D0E
  04160414 7C635FF1 7E5FAF0C 8288C55D 24733874 94BE4EAE 300D0609 2A864886
  F70D0101 04050003 81810091 6EFAEF55 2CC8D66F 6B917FB2 1C8BB75D B3392DC3
  43A3ADAB DDD0F770 6E95386B DC10D043 8EB4E333 26079200 CB4ED469 C628B1F2
  58B545BE CD8E17D5 51FB5E07 000E0635 A036AB06 E6304444 3F05379C EE26E5BF
  FF7750C6 E5B197EE 85535217 B8329AC1 091277B8 2FF5AC6D 118B2B24 D500148C
  D0FEF2D4 505655FE CAF548
   quit
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
!
crypto isakmp client configuration group Remote
key kombinnen
dns 192.168.81.10 213.144.235.1
pool SDM_POOL_1
netmask 255.255.255.0
crypto isakmp profile sdm-ike-profile-1
   match identity group Remote
   isakmp authorization list sdm_vpn_group_ml_1
   client configuration address respond
   virtual-template 1
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
crypto ipsec profile SDM_Profile1
set transform-set ESP-3DES-SHA
set isakmp-profile sdm-ike-profile-1
!
!
!
dot11 ssid SWZ
   authentication open
   authentication key-management wpa
   wpa-psk ascii 7 06565A76191B5840534641
!
dot11 ssid SWZ Secure
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 06565A76191B5840534641
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool
   import all
   network 192.168.81.0 255.255.255.0
   default-router 192.168.81.254
   dns-server 213.144.235.1
   lease infinite
!
!
ip cef
ip domain name swz.nl
ip name-server 213.144.235.1
no ipv6 cef
!
multilink bundle-name authenticated
!
!
username admin privilege 15 secret 5 $1$s6LD$8ePcPh4aKI/UJEuLTWkgS.
archive
log config
  hidekeys
!
!
bridge irb
!
!
!
interface FastEthernet0
no ip address
shutdown
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet1
description Internet$ETH-WAN$
no ip address
speed 10
full-duplex
pppoe enable group global
pppoe-client dial-pool-number 1
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Dot11Radio0
no ip address
!
encryption mode ciphers aes-ccm
!
ssid SWZ Secure
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
no ip address
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Virtual-Template1 type tunnel
ip unnumbered Vlan1
tunnel mode ipsec ipv4
tunnel protection ipsec profile SDM_Profile1
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$
ip address 192.168.81.254 255.255.255.0
ip tcp adjust-mss 1452
!
interface Async1
no ip address
encapsulation slip
!
interface Dialer1
ip unnumbered Vlan1
ip mtu 1452
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username eeSTIC7201NM password 0 MV9O2U8VBN
ppp multilink multiclass
interface BVI1
ip address 192.168.80.252 255.255.255.0
ip helper-address 192.168.81.10
!
ip local pool SDM_POOL_1 192.168.81.150 192.168.81.170
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
dialer-list 1 protocol ip permit
no cdp run

!
!
!
!
!
control-plane
!
bridge 1 route ip
!
line con 0
line 1
modem InOut
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
transport input telnet ssh
!

!
webvpn cef
end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion