Anyconnect 2.4 problems with Win 7

Unanswered Question

Hello,

We have a machine that was upgraded from Windows Vista x64 to Windows 7 x64.  After doing this the Anyconnect client comes back with "Unable to establish VPN".  After going through the readme on the AnyConnect client, it says to uninstall before doing the upgrade.  Well, too late on that.  I've tried un-installing and re-installing, but it comes back with the same error.  We even removed all information from the profile after un-installing and rebooted before re-install.  We are using the latest 2.4.1012 version.  Any ideas on how to solve this?

Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mondakota Mon, 01/18/2010 - 12:14

Hi:

I have the same problem with Windows 7 x32. I already try with Anyconnect 2.3 and 2.4 with ASA and IOS router. ASA log is  %ASA-5-722010

Leo

kakuusik Wed, 03/03/2010 - 15:25

I faced same issue with W7 RC upgrade to retail version. I got it fixed by changing ASDM:Configure,RA-VPN,Network(client)Access,GroupPolicies,my policy,Advanced,SSLVPNClient,KeepInstallerOnClientSystem to value No (this forces to remove and reinstall client). worked like charm after that.

Actions

This Discussion

Related Content