RightFax 9.4 SR140 CUCM 6.1 - Inbound Fax Problems

Unanswered Question
Jan 18th, 2010

I am having problems with a RightFax 9.4 deployment with SR140 Brooktrout module integrated to CUCM 6.1. I can send faxes from the RightFax server with no problems but when I try inbound faxes to the RightFax server there is no fax tone being played out after the call is connected.

The RightFax server is configured as an H.323 gateway on CUCM. I have users configured but when the call is answered by RightFax there does not seem to be any connection between the "Routing Code" that the SR140 is reporting and the "Routing Code" that is configured for the DID of the user.

I have trawled this forum and found numerous similar queries but no definitive answer on how to fix this.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Vladimir Savostin Mon, 01/25/2010 - 07:11

Hello,

By default RightFax is sending H245address in Facility message which is not supported by CUCM (CSCsl13111, CSCsq15040)

You can change h323_H245Stage parameter to 1 in RightFax configuration to make it send H245address in Alerting.

Check if that helps.

patscheeler Tue, 03/23/2010 - 14:56

I'd highly recommend running a Wireshark trace on the RighFax side and graph the VOIP calls to see what is happening during the call.
If the call actually connects - but you don't 'hear' anything, my first guess would be the UDP Ports (usually 56000 through 57000 range) aren't getting opened up on the router side to allow the T.38 media packet to SR-140.

But if you could post the screenshot of the Wireshark VoIP call trace - I could probably help you better.

Actions

This Discussion