Cisco 857W Setup

Unanswered Question
Jan 18th, 2010

Hi There,

             Here is the senario. I have at the moment a adsl and voip setup with a nb9w, it is setup as an access point and I have a wireless adapter in the pc connecting to it. I have just purchased a Cisco 857W and a Linksys SPA3102. I am just about to start IT Networking course and basically what I want to do is just get the router to be able to connect to the internet, have the LAN working(so I get edit the config with the SDM) and have the SPA3102 connected and working. My internet is a static, pppoe, ADSL connection. I am planning on plugging the PC into the FastEthernet0, the SPA3102 into FastEthernet1 and the phone into the adapter. If you could possibly show me step by step guide using the CLI to make thsi happen..if possible.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Itzcoatl Espinosa Tue, 01/19/2010 - 07:07

Hi Andrew


I am sending you a sample configuration when we have an adsl connection with  a static ip address, but without any username and password. Please confirm with your provider that there should not be a username or password, because the configuration is a little bit different


!
bridge irb
!
interface Ethernet0  ***NOTE***
  no shut
  ip address
  ip nat inside
  no ip directed-broadcast
!
interface ATM0
  no shut
  no ip address
  no ip directed-broadcast
  no atm ilmi-keepalive
  bundle-enable
!
interface ATM0.1 point-to-point
  no ip directed-broadcast
  pvc
   encapsulation aal5snap
  !
  bridge-group 1
!
interface BVI1
  mac-address <"address" from line2 of "sh int bvi1">
  ip address (Provided by your ISP)
  ip nat outside
  no ip directed-broadcast
!
ip nat inside source list 1 pool NAT_Pool overload
ip nat pool NAT_Pool netmask
subnet mask>
!
ip route 0.0.0.0 0.0.0.0
access-list 1 permit 0.0.255.255
!
bridge 1 protocol ieee
  bridge 1 route ip


Remember that on the bvi interface

we need to set up the external ip address.


This configuration does not invlude anything related to the voip part. Just setting up the Internet connection.


Thanks,


Itzcoatl Espinosa

howardandrew Sun, 01/24/2010 - 21:45

Hi. I'll post my current config for you to take a look at. At the moment I have activity from the CD, TXD, RXD and the PPP light is on. So the internet connection is fine. However I can't seem to connect to the router, it won't communicate with the dhcp server. I have tried various combinations in the router and the network connections, I have tried turning off the firewall. There is no connection, my config is attached.

Actions

This Discussion