DMA error upgrade ccm4.2(1) to cucm 7.0(2)

Unanswered Question
Jan 19th, 2010
User Badges:

Hi to all,

I am testing the dma tool in my lab and i have the following error:

- From the ccm 4.2(1), I run the DMA (7.0.2) tool and everything ok.

- I install in a new server with the pendrive and the cd cucm 7.0.2 and select ftp where I place the dma.tar and everything seems to works fine but finally i get this error:

The installation has encountered a unrecoverable internal error.
For further assistance report the following information to your support provider.


Script "/usr/local/cm/script/7.0.2.10000-18/cm-dbl-install W1  PostInstall 7.0.2.10000-18 "4.2.3" /usr/local/cm/ /common/download/windows/ /common/log/install/capture.txt" exited with errors (1)


The system will now halt.

need some help,

Best regards,

Alberto

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Tue, 01/19/2010 - 08:27
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

You need the latest version from the 4.2(x) train to upgrade, the requirement is 4.2(3).

4.2(1) is not a valid upgrade path.


Table 5     Supported Cisco Unified Communications Manager Upgrades for Release 7.0(x)

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp74646


HTH


java


If this helps, please rate


www.cisco.com/go/pdihelpdesk

alberto.orden Tue, 01/19/2010 - 08:51
User Badges:

Hi Java,

Yes,you are right, i made the upgrade to 4.2(3) before running the DMA and everything is ok in that part.

The problem is with the new server 7.0(2)

I upload the DMA results--> succesful and the DIAGNOSTICS from 7.0(2) server failed

Best regards,

Alberto

alberto.orden Tue, 01/19/2010 - 08:55
User Badges:

Hi Java,

You are right, i ran the DMA from the ccm 4.2(3), I made the upgrade before ran it.

The error comes with the new server selecting the DMA.tar from the ftp and after two hours gets that error.

Best regards,

Alberto

Jose Robles Fri, 05/21/2010 - 14:13
User Badges:

Hi, did you found a solution for this? I'm having the same problem.


Regards,

Actions

This Discussion