UC520 SSL VPN Certificate Problem

Unanswered Question
Jan 19th, 2010

Using UC520 w/ software pack 8 and CCA2.2

Configured EZvpn works fine.  Customer is also using 64-bit vista, so I had to deploy or attempt to deploy SSL VPN Clientless.  Once I did that I try to connect..  I accept the browser certificate errors, then get the login screen.  I log in and everything comes up that I expect.  I select the vpn option on the right and after several seconds get the following

a certificate problem has been encountered vpn connection can not be established

If I go into CCA and look at the certificate, it is grayed out.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Darren DeCroock Sat, 03/13/2010 - 12:45

My first question would be what version of the Anyconnect VPN client did you install on the UC520???  There is a problem with the newer versions of the VPN client working with SSL VPN on the UC500 series products (2.4.xxxx).  I would suggest downloading the version 2.3.2016.

If you installed the VPN client software on the client computer, make sure you uninstall it before trying to connect.  Then the client computer will download and use the older version.

(This may or may not be fixed with software pack 8.0.1...  Have not tested SSL VPN with the updated software pack yet.)

Thank you,

Darren

Steven Smith Tue, 03/16/2010 - 13:26

Yes, you can use CCA over the VPN client.  But, be careful when making some changes that deal with VPN and IP addresses.