Callmanager 7.1.3 NTP third generation phines

Unanswered Question

     I have a callmanager Business Edtion 7.1.3. When I set the NTP on the server all is okay.I can set a timezone offset and the server and ntp status are correct.

When I set up a ntp referenece for the phones and create a DTG, the newer phones (7945g) will not display the

correct time. It is like they are iginoring the offset, No matter what I try.. I ended up removing all ntp references and setting the time on the server to the correct time and all is okay.

Is this a bug in 7,1.3 fixed in 7,1.3a or do upi need an offset file on the phone,?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Tue, 01/19/2010 - 10:50
User Badges:
  • Red, 2250 points or more

This is a feature instead of a bug.


On CUCM 7.1.3, the timezone architecture was changed so it'll be more adaptive to future DST changes.


If your phone's firmware version is lower than 9.0 (which I guess it is), you'll have to choose a timezone with the * at the end.  The timezone without * at the end will only work with firmware 9.0 and above.


What timezone have you choosen from CUCM DTG?


Michael

http://htluo.blogspot.com

I had to remove it so I will go back and check to see.. Thank you.. I know that the

third generation phones do the offset calculation now and I seen something about a file on the phoneon the release

notes but I couldn't see where to get the file.

You are right Iam at 8.5 I think which was anothe issue.Let me verify.

htluo Tue, 01/19/2010 - 11:15
User Badges:
  • Red, 2250 points or more

Yes, if you use New York *, it'll work.


Michael

Actions

This Discussion