cant hear ring when auto attendant tranfers a call

Unanswered Question
Jan 19th, 2010

if i am calling from an outside line directly to the auto attendant which has been set up with a did the aa answers and tranfers the call but you can not hear ringing on the outside line when the call is transfered - it must ring on the user side because they answer.  anyone ever encountered this?  i am using a sip service and have set up all my phones to use g729a codec.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mihagan Wed, 01/20/2010 - 03:04

Go under the Line # tab that you have registered and scroll to the very bottom of the screen. You will see an option called XFER Bridge Mode. Set this option to "All except same line".

If this does not correct your issue it would be best for you to post your configuration and edit out your registration information so that we can get a clear idea of how your device is configured.

rcummins89 Wed, 01/20/2010 - 06:10

will this still work if this line is set up with a sip trunk - it will be a couple of days till im in front of the pbx

mihagan Thu, 01/21/2010 - 03:14

Let me get some clarification.

You say that you do not hear ringing when the AA transfers the call, where is the call being transferred to? Is the AA transferring the call to an external number (such as a call landing on the AA and then the caller selects a prompt which then forwards the call back out the trunk to an external number)  or is it just sending the call to an internal extension?

Actions

This Discussion