Installation of CUE stucks at "boot helper"

Unanswered Question
Jan 20th, 2010

Hi all,

I have call manager express 7.0(1) and trying to install cue 7.1.

I am able to enter cue module and configure  bootloader mode.But once i type " boot helper" i get following error

ServicesEngine boot-loader> boot helper
nw_boot: 0 cue-installer.nmx.7.1.4
Me: 172.16.1.1, Server: 192.168.100.2, Gateway: 192.168.100.1
Loading cue-installer.nmx.7.1.4
Dbg: Final image size: 11571580

Debug: bl_sz: 98912
Debug: cisco_bl_sz: 60575
0x0000007f 0x00000045 0x0000004c 0x00000046 0x00000001 0x00000001 0x00000001 0x
00000000 0x00000000 0x00000000
cisco_cl_addr: 0x1001b70
Debug: bl_sz: 98912
Debug: cisco_bl_sz: 60575
0x0000007f 0x00000045 0x0000004c 0x00000046 0x00000001 0x00000001 0x00000001 0x
00000000 0x00000000 0x00000000
loader_addr: 0x1200000
[BOOT-PHASE2]: booting kernel
Platform: aim
BUG: unable to handle kernel paging request at virtual address d124abc4
printing eip:
*pde = 00000000
Oops: 0000 [#1]
Modules linked in:
CPU:    0
EIP:    0060:[<c01780fe>]    Not tainted VLI
EFLAGS: 00010202   (2.6.22.10-vs2.2.0.5-cisco-nmx #1)
EIP is at dnotify_parent+0xe/0x40
eax: cfe22ec4   ebx: d124abbc   ecx: 000019eb   edx: 00000002
esi: 00000002   edi: c125c4d0   ebp: 000019eb   esp: c69c1e04
ds: 007b   es: 007b   fs: 0000  gs: 0000  ss: 0068
Process swapper (pid: 1, ti=c69c0000 task=c123ba30 task.ti=c69c0000)
Stack: cfe22ec4 c014da87 c69c1e2c 00000000 c69d0800 fffffff7 c1278000 00008000
       c014dfd1 c69c1e2c 00001b0f 00000000 00000000 00008000 00008000 c03883fc
       00000000 c1278000 000019eb c0385d1c a4524ea1 c0385dbe 00000000 00000005
Call Trace:
[<c014da87>] vfs_write+0xd7/0x140
[<c014dfd1>] sys_write+0x41/0x70
[<c03883fc>] do_copy+0x2c/0xc0
[<c0385d1c>] write_buffer+0x1c/0x30
[<c0385dbe>] flush_window+0x7e/0xd0
[<c0386174>] inflate_codes+0x344/0x500
[<c03873b4>] inflate_dynamic+0x574/0x5a0
[<c0387da5>] unpack_to_rootfs+0x805/0x940
[<c03881df>] populate_rootfs+0xdf/0x100
[<c0399a82>] pcibios_assign_resources+0x12/0x80
[<c0382770>] kernel_init+0x90/0x260
[<c010275a>] ret_from_fork+0x6/0x1c
[<c03826e0>] kernel_init+0x0/0x260
[<c03826e0>] kernel_init+0x0/0x260
[<c0102b9f>] kernel_thread_helper+0x7/0x18
=======================
Code: 1c fd ff eb ae 8b 04 24 5b 5b 5e 5f 5d e9 5b ff ff ff 8d 74 26 00 8d bc 27
00 00 00 00 53 8b 1d 3c cd 37 c0 85 db 74 0e 8b 58 14 <8b> 43 08 85 90 f0 00 00
00 75 02 5b c3 8b 0b 85 c9 74 0f ff 03
EIP: [<c01780fe>] dnotify_parent+0xe/0x40 SS:ESP 0068:c69c1e04
Kernel panic - not syncing: Attempted to kill init!
Clocksource tsc unstable (delta = 1637203253 ns)
Time: pit clocksource has been installed.

Regards,

Bibin

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion