US Robotics message modem configuration

Answered Question
Jan 20th, 2010
User Badges:

Dear All,


I have an access server configured to accept call from outside through modems.Here is the configuration.When calls are made, the modems ring normally but terminates unexpectedly when verifying username and password.


Please Help.


Thanks

Attachment: 
Correct Answer by Giuseppe Larosa about 7 years 4 months ago

Hello Kolawole1,

the access-server should have a username entry for the remote device ppp host name.

the password is shared so can be

username remoteA password cisco


without this the access server router cannot authenticate the other side.


There are other problems however, because you debug ppp negotiation shows only Output packets (O) sent by local device.

received frames have an I.

other part is not talking PPP check encapsulation


Hope to  help

Giuseppe

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Correct Answer
Giuseppe Larosa Wed, 01/20/2010 - 10:12
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Kolawole1,

the access-server should have a username entry for the remote device ppp host name.

the password is shared so can be

username remoteA password cisco


without this the access server router cannot authenticate the other side.


There are other problems however, because you debug ppp negotiation shows only Output packets (O) sent by local device.

received frames have an I.

other part is not talking PPP check encapsulation


Hope to  help

Giuseppe

kolawole1 Wed, 01/20/2010 - 10:48
User Badges:

Thanks you Sir,


The other side is a PC i am trying to dial from.

1- I set up a remote access connexion on the pc.Should i use the pc name ? How do i enable it for ppp ?


2- Is there a way to disable ppp authentication ?


Thanks

Giuseppe Larosa Wed, 01/20/2010 - 11:36
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Kolawole1,


2) to disable ppp authentication you should remove the following lines:


conf t


interface Group-Async1

no ppp authentication chap pap


1) this is the key point you need to find a way to enable PPP on the PC side or you will not succeed.


what OS is running on the PC?

Linux , FreeBSD or MS Windows ?


I used pppd under linux with an external modem



Hope to help

Giuseppe

kolawole1 Thu, 01/21/2010 - 00:22
User Badges:

I am using windows XP,


The username  used in the dialup connexion is it the access server username ?

The username  used in the access server configuration is it the dialup connexion username ?


Thank you.

kolawole1 Thu, 01/21/2010 - 02:11
User Badges:

Dear Sir,


I see the doc but honestly i am confused,


My pc is connected to an external usr modem and i am dialing from there, the modem connected to the access server answers the call corectly but when verifying username and password in the access server, it fails.


For example, if i use username jason password cisco on the access server, which username and password should i use on the pc side ?


Thank you.

Giuseppe Larosa Thu, 01/21/2010 - 02:55
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Kolawole1,


>> For example, if i use username jason password cisco on the access server, which username and password should i use on the pc side ?


the same as explained in :


Enter the username and password that is valid on the Access Server.


until debug ppp negotiation doesn't show received PPP frames (see the example at the end of the document of a successful negotation) on access server side there is little to do.



May you explain how have you connected, PC, usr modem, Access Server?


I would expect the following setup:


Access Server --- async line --- modem ------ PSTN -----  modem(internal on PC or external) --- if external serial cable to RS232 -- PC



see this document


http://www.cisco.com/en/US/tech/tk801/tk36/technologies_configuration_example09186a00801d2576.shtml


Sorry I've caused some confusion, this should be more near to what you need.


Edit: looking more carefully at your current configuration using as reference the document above:


add

conf t

line 1 8

autoselect ppp




Hope to help

Giuseppe

Actions

This Discussion