WRVS4400N - Printer goes missing

Unanswered Question
Jan 20th, 2010

I'm experiencing an issue where a network printer (wired) goes missing from our network. The printer obtains uses DHCP to get its IP address and publishes its existence via Bonjour (aka, Zeroconf).

The printer will be available for some time and then becomes unreachable. When it is unreachable, we cannot ping it (typically from a wireless client) but we can still access the internet. We are able to ping the printer from the router's web UI, but not from a device on the network. Sometimes one computer is able to ping it while another is unable. Sometimes the ping will come back, but the printer isn't registered with Bonjour. Usually messing with the network, unplugging and plugging this back in will mysteriously bring it back.

In an effort to solve this, we've tried disabling IPS and enabling all logging on the router. I've also disabled all unused services on the printer. I've even tried watching packets from my computer in Wireshark to see if anything pops up!

Has anyone seen this before or has some suggestions for new things to try?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Horst4711 Fri, 10/19/2012 - 05:22

Hi Doug,

I have exactly the same router and the same problem with IOS devices. When I disable and enable networking on my ipad all airprint printers are available. Over time (~30 minutes or so) they disappear. When i disable and enable networling again they are back.

Seems to be some kind of bridging issue with the router. Did you manage to fix this?

regards,

Horst

Actions

This Discussion

Related Content