CP 521S Displays SOS Phone in Recovery Mode

Unanswered Question
Jan 21st, 2010
User Badges:

Hi, i tried to install 3 CP 521S in a site with UC520.

2 of them upgraded correctly their firmware.

The third got unplugged while downloading the firmware and now it is stuck and displays as soon as it gets plugged in:

"S.O.S. Phone in Recovery Mode".


I found the rec-spa941-5-1-8.exe and the rec-spa942-6-1-3a.exe but i cannot make it work.

Any help will be appreciated.


Thanks

Anthony

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Dan Smith Fri, 04/08/2011 - 17:30
User Badges:

Where did you find the above metioned files? I am unable to locate them on Cisco's website.

Steven DiStefano Sat, 04/09/2011 - 10:50
User Badges:
  • Blue, 1500 points or more

Check to see the correct 'type' (model) is created for the phone.

Perhaps 'debug tftp events' and Debug Ephone register' to see what's going on.


Sent from Cisco Technical Support iPhone App

David Trad Mon, 04/11/2011 - 15:10
User Badges:
  • Gold, 750 points or more
  • Cisco Designated VIP,

    2013 Small Business

Hi Anthony,


Another suggestion which has worked for me with a 524S when the same thing happened to me was to force a factory reset on it, although I have never personally seen a 521S and do not know much about them, so if you can discover how to do it (Maybe someone from Cisco can post the instructions) you can possible bring it back from the dead (Brick mode) and then let it update the firmware properly.




Cheers,



David.