404 Trying to access to a freshly installed SDM on Cisco 1800

Unanswered Question
Jan 21st, 2010

Hi there,

After (succesfully) installing Cisco Security and Device Manager (SDM) 1.5, I can't access SDM via web browser directly to router's IP address, but I do if I use SDM from my computer.

I figured that the problem could be in the Router's webserber path, but when I execute:


Router#show ip http server status | include path

HTTP server base path:
Router#

The access path is OK, as it's the same as another router that is working pefectly. Furthermore, CF card has the same tree structure and files as the other router. Obviously HTTP and HTTPS servers are both working (Server responds with 404). If I point to http://router, it tries to load http://router/archive/flash:home/html/home_aux.shtml and then a 404 Error appears.

When I try on the browser: http://router/html/home_aux.shtml?SecureChecked&APPLaunched (Same but without the /archive/flash:home string) I see SDM welcome page, with the browser and java check, and then when it tries to launch a new window in order to load SDM interface, the window displays a 404 error page from the router, as it tries to load http://router/archive/flash:common/common/runAPP.shtml?sdmFS=flash:&homeFS=flash:&commonFS=flash:&esFS=flash:&APP=sdm&GIF=rsdm&APPLET=XDM&SYNC=1&BROWSER=FF address.

Has someone any ideas or workarounds about this strange issue? I've been looking for a solution for weeks with no success.

Thanks in advance to all.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content