RPS 2300 comprehension

Unanswered Question
Jan 21st, 2010

Hi @ all,

regarding the rps 2300 there´s something i didn´t figured out. We have a RPS 2300 with one 1150WAC power supply. On this RPS theres only one 2960 connected.

    RPS2300----RPS 2300 power cable connection--->2960<--------inline power-------|

Now with the command line:

sh env power

i get

POWER OK

sh env rps


RPS AVAILABLE

If i plug out the inline power the status of the show power outout changes to POWER FAULTY and RPS SUPPLYING

Till now, everything works as expected. But if i plug in the inline power again the status doesn´t changes. Do i have to manually switch the power input source?

Thank you.

Kind regards,

Chris

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Thu, 01/21/2010 - 08:31

Hello Chris,

this looks like to be an expected behaviour:

Q. Why does a device continue to draw power from the RPS even after its internal power is restored?
A. This is expected behaviour for all devices, other than the Catalyst E series switches. The device might reboot when reverting back to its own power supply. Hence, it continues to draw power from the RPS, so that the device can be switched back to its own power supply at a convenient time. In order to switch the device back to its own power supply, place the RPS port in "Standby" mode until the device reverts back to its own power supply, then place the RPS port in "Active" mode again. The Catalyst E Series switches are capable of reverting back to their own power supplies without service interruption.

other colleagues had reported this fact.

Hope to help
Giuseppe



Actions

This Discussion