RSV4000 Not forwarding ports

Unanswered Question
Jan 21st, 2010

Hello,

  I have a bit of a strange one. I have 2 RSV4000 used as gateway VPNs. On one of them I enabled single port forwarding 3500-->3389 on an internal ip. On the external I have a FQDN updated by dyndns. I allow remote firewall administration port 8080. Here is the issue, I dont need to append the port number to the FQDN to get RDP access. As far as I understood it should be entered on the client software as such <FQDN>:3500. The router in turn would forward to 3389 on the terminal server with the internal ip. As it sits all I have to do is enter the the FQDN in the RDP client software and the password prompt pops up. The NMAP scan from and external address shows port 8080 open as well as 3389. I will disable the port fwd, but it seems like a bug to me.

  External =ADSL

  Internal= Class C 192.168.X.X

  Firmware=Newest availabe

  IPS=Enabled and updated

Any help would be appreciated....

Rob

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rbinning1 Fri, 01/22/2010 - 13:18

RESOLVED

Simple fix. Enable range forwarding From 3500 - To 3500 TCP to internal ip...

R

Actions

This Discussion