Cisco Small Business Office Manager Beta

Unanswered Question
Jan 22nd, 2010

Good Morning.  I am running into an issue with the Cisco Small Business Office Manager Beta software.  I have my UC520 system configured (via the CCA tool), but I cannot connect with the Office Manager.  The software shows device discovery is complete, but is unable to connect.  Verified that Windows Firewall is disabled etc.  I can connect via CLI, CCA or web admin (to the CUE).  Any ideas?  Thanks in advance!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Marcos Hernandez Fri, 01/22/2010 - 05:55


We will help you firgure this out. Would you please send us all text files under this directory:

C:\Program Files\Cisco Small Business Office Manager\*.txt


Steven DiStefano Sun, 01/24/2010 - 15:21

Ill let Marcos answer about Windows 7 64 bit compatibility, but I am just curious what is the IP address of your UC500?  Is it custom or


m.bloohm Sun, 01/24/2010 - 17:46

Yes.  Address is  In fact, am running the default "Office" sample config for a demo kit.  No customization at this point.

David Trad Sun, 01/24/2010 - 21:26

Hi there..

Quick question :)

Are you running CME version 8 or an earlier version?



m.bloohm Mon, 01/25/2010 - 06:09

Version 7.x.  Does the software require 8?  May have missed that in the notes.

Marcos Hernandez Mon, 01/25/2010 - 08:26

OM requires Software Pack 8.0.0. I think, however, that there could be a compatibility issue between "The Office" demo script and OM. We never tested this. We tested OM with CCA 2.2 configurations ONLY, and I know that the demo script does add some CLI.

Could you please try OM on a system configured by CCA and CCA only? In the meantime I will check on my side how we ccan integrate OM into the demo script.


m.bloohm Mon, 01/25/2010 - 17:26

OK.  I will try that.  However, you bring up a good point.  From your note, am I to infer that the Office Manager only works with configs via the CCA tool?  I recall there being issues when a system is configured via CCA, and then changes are made via CLI.  The CLI changes may be overwritten when CCA is opened against the UC500.  Is that still the case?  If we want to have users admin the system with Office Manager, should we only use the CCA tool, and shy away from the CLI?  Thanks.


This Discussion