CUCM 6.1.2 to 7.1.2

Unanswered Question
Jan 22nd, 2010

We are thinking of upgrading from 6.1.2 to 7.1.2. Does anyone have exper

iences with this (bad or good). Do we need to upgrade firmware of phones for this (7942G & 79

62G). We are unning on MCS-7825-H3's. We also have Unity 7.0 and CUPS6.0.4.

Any input welcome.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Mon, 01/25/2010 - 15:55

Its pretty straight forward upgrade.  Your phones will need be upgraded to whichever firmwarm is on the 7.x release you download.

You will need a new license (get it before hand!)

Upgrade your ISR routers to 15.x or min 12.24 Ts.

Unity should be fine.

CUPS, I would recommend upgrading also to the latest release.  Its much more stable in the later releases.

You can check on your licensing status by going to:

cisco.com

click on Ordering

login

then select Product Upgrade Tool (PUT Tool)

Enter in your Smartnet Contract

See what goodies you are entitled too!  If nothing shows up, either you have the wrong contract or your UCSS or Smartnets have expired (or for some reason out of date).

Cisco will ship the new PAK keys to you and software, but you can also download the 7.13x versions from CCO with your account.  The trick is to get the licensing squared away first.

DMA backup

Log everyone out of Extension Mobility

Upgrad the Pub, reboot

upgrade the sub reboot

Phones will restart and also upgrade.

Most have been pretty smooth.  Few minor issues here and there.

If you are running AC, you will need to upgrade the console software also.

Any JTAPI updates will need to be applied as well.

If you have never done the upgrade, I would highly recommend consulting with a third party that has done this.  It should not take more than 5-10 hours to complete from start to finish.   Most of the time, everything will be online except when the phone restarts (clearly!)

enjoy

Actions

This Discussion