how to get (rvl200) ssl vpn on windows 7 to work

Unanswered Question
Jan 22nd, 2010
User Badges:

i just upgraded to Win7.  i have a rvl200 setup which allows ssl connection via the browsers.  ie8 on win7 does not let me complete the setup for the tunnel complaining that the signature can not be verified (true, it comes from my router).  have turned off Win firewall, no luck.  any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Richard Burts Sat, 01/23/2010 - 08:49
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Kamran


As you have discovered this is not an issue with the firewall but is an issue with Windows/IE. Probably the issue is that the router is using a self signed certificate. I do not have much experience with Windows7 or with IE8, but with most Windows OSs and IE there is a way with the Internet settings/Security settings to configure an address as a trusted site. If you can find how to do that in Windows7 and IE8 then I believe that it will solve your problem.


HTH


Rick

Martin Bosch Tue, 06/29/2010 - 01:41
User Badges:

Hi Kamran,


I had the same issue, but this is ie related something to do with how activex is done now.


What I have done was to let it first check for SSL, then if that fails it does the anyconnect. Works great for me.


config


webvpn install svc flash:/webvpn/sslclient-win-1.1.4.176.pkg sequence 1
!
webvpn install svc flash:/webvpn/sslclient-win-1.1.4.179-anyconnect.pkg sequence 2
!
webvpn install svc flash:/webvpn/anyconnect-win-2.5.0217-k9.pkg sequence 3

bdstephenson Fri, 11/12/2010 - 12:22
User Badges:

Has anyone had any luck getting this too work? If so how do you access the terminal of the RVL200 router? The only interface I am able to use is the web based one.

Actions

This Discussion

Related Content