QoS for VOIP in Cisco 870 router

Unanswered Question
Jan 22nd, 2010
User Badges:

Hi,


I have a Cisco 870 router with IOS version c870-advsecurityk9-mz.124-4.T8.bin. Can somebody help me out in configuring QoS for VOIP in this router?


Thanks,



Ribin Jones S.B

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jim B Wed, 01/27/2010 - 07:49
User Badges:

Hi,


Snippet from a Cisco 877 config with QOS





class-map match-all VOICE-CONTROL
  description Voice Packets
match access-group 103
!
!

class-map match-all VOICE
  description Voice Packets
match access-group 102

!
!

policy-map WAN
  class VOICE
  priority 500
  class VOICE-CONTROL
  bandwidth 20
!


!
!
interface Vlan1
ip address 192.168.30.1 255.255.255.240
ip virtual-reassembly
ip tcp adjust-mss 1452
service-policy output WAN
!
interface Dialer1
service-policy output WAN

!


access-list 102 permit ip any any precedence critical
access-list 102 permit ip any any tos 5
access-list 102 permit udp any any range 16384 32767
access-list 102 permit tcp any eq 7000 any
access-list 102 permit ip any any tos 3
access-list 103 permit ip any any tos 3
access-list 103 permit ip any any precedence flash
access-list 103 permit tcp any any eq 1720
access-list 103 permit tcp any any range 2000 2002
access-list 103 permit tcp any eq 1720 any

Actions

This Discussion