BLF Speed Dial In CME

Unanswered Question
Jan 23rd, 2010

Hi,

I am using the BLF speed dial for the operator phone. It seems that the monitoring of the extesion is not working. I am using the extenstion mobility in this system.The BLF speed dial is configured in the user profile.

Can any please let me know the cause of the problem.

Faizal

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marwan ALshawi Sun, 01/24/2010 - 01:30

can you post a copy of your config

dont forget remove all logins and IPs before you post it here

faizal_vi Sun, 01/24/2010 - 01:55

Hi config file attached

.

I have added the speed dial BLF for the user profile "voice user-profile 49". It is shown on one of my buttons. But it is not monitoring.

Faizal

Marwan ALshawi Sun, 01/24/2010 - 04:12

with normal config without extinction mobility you need the following command as well under the monitored line/dn :

ephone-dn xx

number xxxx

allow watch

you need something simpler under:

try:

ephone-dn  12  dual-line
number 4912

allow watch

as you're watching 4912,  not sure if allow watch command available there,  try it

good luck

if helpful Rate

brianmahler Wed, 01/27/2010 - 19:58

I am having the same problem. and have already used all the commands mentioned.   I will also mention that the speed dial icon on my 7970 phone is a keypad icon, NOT a Phone icon.    Yet when I configure it as a monitor button "1m2"  the icon is correct.  And it monitors the line like I would expect.  But I need the blf-speed-dial function so I can use custom labels for each line.

~ Brian

brianmahler Thu, 01/28/2010 - 08:17

silly me.

You are correct "Presence" was not enabled.

I just need to read the documentation closer,  it was burried under a SIP presence configuration but it is not part of the SIP-ua configuration.

Interesting thought thou,  Presence icons work with out the presence service being enabled when using the button monitoring.   but wont work with the speed dial unless the Presence Service is enabled.

thanks your your help.

Actions

This Discussion