CISCO 2800 router crashed after factory default

Unanswered Question
Jan 23rd, 2010


I tried to reset the router, CISCO 2800 router  factory default > I used this instructions>

Method 1

This method uses the config-register 0x2102 command in global configuration mode.

  1. Check the configuration register on the router by issuing the             show version command. The configuration register             setting is displayed in the last line of the show             version command output, and should be set to 0x2102. If this is             not the case, enter the config-register 0x2102 command once in global configuration mode.

    router# configure terminal
    router(config)# config-register 0x2102
    router(config)# end

    If the show version command is issued             again, the same line in the command output will have '(will be 0x2102             at next reload)' appended to the current register             setting.

  2. Erase the current start-up configuration on the router with the             write erase command.

  3. Reload the router with the reload command. When prompted to save the configuration, DO NOT save.

    System configuration has been modified. Save? [yes/no]: n
    Proceed with reload? [confirm]
  4. Once the router reloads, the user will be presented with a 'System             Configuration Dialog' as shown below. The router is now reset back to the             original factory defaults.

             --- System Configuration Dialog ---

After that the router reloaded.. I tried to put it initial IP in my PC
nothing happens.. i cannot access the page of router: , the ping is not going too.. please

help me whhat should I do to get it work =((((

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jon Marshall Sat, 01/23/2010 - 04:52

This question posted twice - please use other post for answers.




This Discussion