WRV210 permanent error

Unanswered Question
Jan 23rd, 2010
User Badges:

Hi,



I have a WRV210 router. I bought the first one in dec 2009. A week after the router started to restarting while on a connected computer a torrent program generated a constant traffic. I installed the new firmware (2.0.0.11), but the problem didn't solved. The store inspected the router and I got a new one. This router shows the same sypmtom.


On the router is the newest firmware, of course. The router working well for a long time, but if a torrent starts working, after a couple of hours the router starts to restarting, and continuing them for 10-15 minutes (restarting after restarting). If the torrent software is closed the router can work without any problems again. The problem is independent of the connection: no matter if cable or wireless. The clients are Macs only.


What can I do?


Thanks,

Robert

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pjasa Mon, 01/03/2011 - 08:41
User Badges:

I also purchased the WRV210 after tons of issues trying to do VPN with the standard home Linksys equipment.   These issues started not long after Cisco took over Linksys, because prior to that I had no issues with my old Linksys routers/WAPs.  They were the most solid products ever.   Anyhow, I paid like $120 at BestBuy for this WRV210, double the price of any other Linksys, Dlink, or other WAPs, thinking business grade meant better quality.  Lo and behold, however, I have been having weird intermittent issues with this WAP since.  Upgrading the firmware makes no difference.  Types of problems observed:  dropped wireless connections, dropped connections to the internet even though the cable-modem is up and connected, long periods of unavailability across all wireless devices in my home, etc. etc.  Nothing on the logs, nothing on the device indicating what is going on.     This is frustrating, and going to the support site is not much help, Cisco doesn't seem to care unless you're a business spending $100K, this gets little attention or care.  It really seems this is a hardware problem, low-grade parts or low-grade coding of those parts, I dont know.   But because I use Cisco wireless at work ($12,000 solution) I KNOW this is a sub-grade experience.    Linksys, a trusted brand no more?   Thanks Cisco.

Actions

This Discussion

Related Content