Update to CM 5.1.4

Unanswered Question
Jan 25th, 2010
User Badges:

Dear Experts,


I have strange error when updating our CW LMS 3.2. with CM 5.1.4.


It gives me error saying some files are still opened (see attachment). And even if I manually kill all processes that use those files it still gives me the same error.


Any ideas?


Thanks

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Sven Hruza Mon, 01/25/2010 - 03:03
User Badges:
  • Bronze, 100 points or more

I had the same problem with installation of CM 5.1.3.

Please double check if there are some exe which takes those ddl-files.


I use Process Explorer for the search.


Perhaps this tool helps you, too.

agipkcolon Mon, 01/25/2010 - 03:28
User Badges:

already tried it. I killed that exe file, checked with Process monitor for opened files and found none of them, but Setup still says they are opened.


I had more opened files since Setup stops all Cisco Services and then start all of them again. So I had to disable all cisco services, but still have some files opened.

Sven Hruza Mon, 01/25/2010 - 03:54
User Badges:
  • Bronze, 100 points or more

Services like crmlog, crmrsh or crmtftp will not be stopped by "net stop crmdmgtd". crmlog was the service on my installation which blocked the ddl-files.

agipkcolon Mon, 01/25/2010 - 04:10
User Badges:

I even had these services disabled and still had that problem

Actions

This Discussion